サイトのトップへ戻る

Cocos2d-x ドキュメント 日本語訳

サイト内検索

前提条件



ビルド要件



v3.13, v3.13.1


  • Mac OS X 10.7+, Xcode 7+
  • Ubuntu 14.04+, gcc, CMake 2.6+
  • Windows 7+, VS 2013 or VS 2015
  • Python 2.7.5
  • NDK r11+ と API level 19 は Android ゲームのビルドに必要
  • Windows Phone/Store 8.1, VS 2013 Update 4+ or VS 2015
  • Windows Phone/Store 10.0, VS 2015


v3.12


  • Mac OS X 10.7+, Xcode 7+
  • Ubuntu 14.04+, gcc, CMake 2.6+
  • Windows 7+, VS 2013 or VS 2015
  • Python 2.7.5
  • NDK r10c+ は Android ゲームのビルドに必要
  • Clang 。Android ゲーム開発のため
  • Windows Phone/Store 8.1, VS 2013 Update 4+ or VS 2015
  • Windows Phone/Store 10.0, VS 2015


v3.8, v3.9, v3.10, v3.11, v3.11.1


  • Mac OS X 10.7+, Xcode 5.1+
  • Ubuntu 14.04+, gcc 4.9+, CMake 2.6+
  • Windows 7+, VS 2013 or VS 2015
  • Python 2.7.5
  • NDK r10c+ は Android ゲームのビルドに必要
  • Windows Phone/Store 8.1, VS 2013 Update 4+ or VS 2015
  • Windows Phone/Store 10.0, VS 2015


v3.7


  • Mac OS X 10.7+, Xcode 5.1+
  • Ubuntu 14.04+, gcc 4.9+, CMake 2.6+
  • Windows 7+, VS 2013+
  • Python 2.7.5
  • NDK r10c+ は Android ゲームのビルドに必要
  • Windows Phone/Store 8.1, VS 2013 Update 4+
  • JRE もしくは JDK 1.6+ は web 公開のために必要


v3.4, v3.5, v3.6


  • Mac OS X 10.7+, Xcode 5.1+
  • Ubuntu 14.04+, gcc 4.9+
  • Windows 7+, VS 2012+
  • Python 2.7.5
  • NDK r10c+ は Android ゲームのビルドに必要
  • Windows Phone/Store 8.0 VS 2012+
  • Windows Phone/Store 8.1 VS 2013 Update 3+


v3.3


  • Mac OS X 10.7+, Xcode 5.1+
  • Ubuntu 14.04+, gcc 4.9+
  • Windows 7+, VS 2012+
  • Python 2.7.5
  • NDK r10c+ は Android ゲームのビルドに必要
  • Windows Phone/Store 8.0 VS 2012+
  • Windows Phone/Store 8.1 VS 2013 Update 3+


v3.0, v3.1, v3.1.1, v3.2


  • Mac OS X 10.7+, Xcode 4.6+
  • Ubuntu 12.04+, gcc 4.7
  • Windows 7+, VS 2012+
  • Python 2.7.5
  • NDK r9d は Android ゲームのビルドに必要
  • Windows Phone/Store 8.0 VS 2012+
  • Windows Phone/Store 8.1 VS 2013 Update 3+


実行要件

  • iOS 6.0+ 。iPhone / iPad 用ゲームの場合
  • Android 2.3+ 。 Android ゲーム 用の場合
  • Windows 8.1 もしくは Windows 10.0 。 Windows Phone/Store 8.1 用ゲームの場合
  • Windows 10.0 。 Windows Phone/Store 10.0 用ゲームの場合
  • OS X v10.6+ 。Mac 用ゲームの場合
  • Windows 7+ 。 Win 用ゲームの場合
  • 最新のブラウザや IE 9以降。 web 用ゲームの場合



エンジェル戦記