サイトのトップへ戻る

Multi-OS Engineドキュメント 日本語訳

サイト内検索

前提条件

ホスト開発機にMulti-OS Engine をインストールする前に、以下のパッケージをインストールする必要があります。



Apple macOS ホストの前提条件

  • macOS 10.11 以上が動作しているコンピュータ
  • 4 GB RAM (推奨 8 GB) 以上
  • Apple Xcode 7.3 以上
  • Xcode コマンドラインツール
  • iOS* 8 SDK 以上
  • Oracle Java Development Kit (JDK) バージョン 8
  • Google Android Studio IDE 2.1 以上
  • API level 9 以上のAndroid SDK
  • Apple デベロッパープログラムへの登録 (Apple iOS 端末のサポートに必要)


Windows ホストの前提条件

  • Windows 7 OS x64 エディション以上が動作しているコンピュータ
  • 4 GB RAM (推奨 8 GB)以上
  • Oracle Java Development Kit (JDK) バージョン 8
  • Google Android Studio 2.1 以上
  • API level 9以上のAndroid SDK
  • Windows用のApple iTunes
  • Apple デベロッパープログラムへの登録 (Apple iOS 端末のサポートに必要)
  • 上記の前提条件を満たした、macOS 10.11が動作しているコンピューターへのリモート SSH アクセス